Configuring a backup plan for a Plesk server

Configuring a backup plan for a Plesk server

Configuring a backup plan for a Plesk server 

You can change parameters of the default backup plan or create a new plan for your Plesk server. 

The backup plan must satisfy the following requirements: 

  1. It must back up the entire server or all volumes that contain Plesk data. 
  2. It must have Pre-post data capture commands configured: 
  3. Set Execute a command before the data capture to Yes 
  4. Set Command or batch file path on the machine with an agent to /usr/lib/Acronis/BackupAndRecovery/webcpprecapture 
  5. Leave Working directory empty 
  6. Set Arguments to {RESOURCE_ID} 
  7. Set Fail the backup if the command execution fails to Yes 
  8. Set Execute a command after the data capture to Yes 
  9. Set Command or batch file path on the machine with an agent to /usr/lib/Acronis/BackupAndRecovery/webcppostcapture 
  10. Leave Working directory empty 
  11. Set Arguments to {RESOURCE_ID} 
  12. Set Fail the backup if the command execution fails to Yes 3. Encryption must be disabled.