You can change parameters of the default backup plan or create a new plan for your Plesk server.
The backup plan must satisfy the following requirements:
- It must back up the entire server or all volumes that contain Plesk data.
- It must have Pre-post data capture commands configured:
- Set Execute a command before the data capture to Yes
- Set Command or batch file path on the machine with an agent to /usr/lib/Acronis/BackupAndRecovery/webcpprecapture
- Leave Working directory empty
- Set Arguments to {RESOURCE_ID}
- Set Fail the backup if the command execution fails to Yes
- Set Execute a command after the data capture to Yes
- Set Command or batch file path on the machine with an agent to /usr/lib/Acronis/BackupAndRecovery/webcppostcapture
- Leave Working directory empty
- Set Arguments to {RESOURCE_ID}
- Set Fail the backup if the command execution fails to Yes 3. Encryption must be disabled.
